View Full Version : [SOLVED] Ubuquity partition page is empty

October 23rd, 2009, 05:32 PM
I just tried the karmic rc1 and although it booted great from the usb stick, when i tried to install it on the pc, the partition page showed nothing.
All buttons where disabled. There was nothing i could do but quit the installer. However gparted detected all partitions fine.

The pc has 4 partitions :
2 windows xp partitions with ntfs
1 ext4 partitions from a failed karmic beta installation(was crashing during grub-install)
1 swap partition

The installer log on /var/log/installer is empty.

The 9.04 release never had any problems installing on that pc.

Can anyone help ??

Thanks in advance

October 24th, 2009, 01:54 PM
Help anyone ??

October 31st, 2009, 12:38 AM
I have the same problem! No devices and partitions on installer. All other version and other distro is work properly!

October 31st, 2009, 12:42 AM
I have the exactli same problem with ubuntu 9.10 and kubuntu 9.10!
All other previous version is work. All other distro is work... Just the 9.10 not :(

November 12th, 2009, 06:08 PM
Same problem here, I just wanted to install the karmic final release (32bit), unfortunately, I couldn't proceed due to an empty partition page. I'm using Ubuntu since Version 7.04 and never had problems during the installation. GParted over live CD shows the partitions with buttons and so on, the installation with beta release CD worked, seems to be a problem of final Ubuntu release...

Can anybody help?

Tech. information:
CPU: AMD Athlon 64, 3000+
HD: Samsung Spin Point running over onboard Fasttrack Controller. Only 1 HD
Graphics: GForce FX5700

November 13th, 2009, 03:16 AM
Give this a try:

1) If you have more than one hdd in your system, disconnect all but the drive you are trying to install Karmic on
2) Boot into live session using the 9.10 Live CD (without installing)
3) Open Terminal and run "sudo apt-get remove dmraid" (without quotes)
4) Close Terminal and run the installer by double-clicking on its icon

See if that will get the installer to recognize your hard drive. If this works for you, you may have to uninstall dmraid again after installing GParted, which installs dmraid as part of its package if it's not already installed.

November 15th, 2009, 12:29 PM
Hello Ginsu

Booting from live CD, removing dmraid and start installation from live session did the job! Thousand thanks!

Greets Kaleidoskop