View Full Version : [ubuntu] Cannot compile MySQL

October 16th, 2009, 07:33 AM
I use 8.04 with all updates.
I try to compile MySQL from source. When I run ./configure I get:
/bin/rm: cannot remove `libtoolT': No such file or directory

What it mean?

October 16th, 2009, 09:04 AM
why do you want to compile MySQL from source?
It's much easier to say
sudo apt-get install mysql-server, which will get you mysql 5.1. Do You need another version? Versions 4.1 and 5.0 are also available.

August 14th, 2011, 05:31 PM
I am trying to install BIND with DLZ (Dynamically Loadable Zones), for which I understand I DO need to compile MySQL. I am following the procedure set out by cycloptivity in:


... when I get down to the Build MySQL & Install step, here's what happens

cd mysql-dfsg-5.1-5.1.41
./configure --prefix=/usr/local/mysql

... and towards the end of the config I ran into a snag with:

config.status: error: cannot find input file: Docs/Makefile.in

not really adept at fixing compiling errors, I am reaching out for any advice on how to proceed with this. I'm also writing this up as a blog post on: