PDA

View Full Version : [SOLVED] Desktop effects cannot be enabled



inder.rana
October 16th, 2009, 12:59 AM
Hi,

I have installed Ubuntu 9.04 on a 8 GB flash drive and when trying to enable desktop effects it gives a error " Desktop effects cannot be enabled"

So far i've tried reinstalling and updating the Compiz package but still nothing.the Video Card is Intel Graphics Media Accelerator X3100.

Tamlynmac
October 16th, 2009, 01:12 AM
Have you checked if a required proprietary driver needs to be installed and turn on?

system/hardware drivers

inder.rana
October 16th, 2009, 01:52 AM
When I go to hardware drivers the list is empty and there's a message on the top saying no proprietary drivers are in use of the system. could you please list the steps on how to add the proprietary drivers.

andrea000
October 16th, 2009, 04:25 AM
if it doesn't show in hardware drivers you
should be able to download the drivers from
your cards website.

inder.rana
October 16th, 2009, 09:47 PM
Finally got it to work!!!

I reinstalled Compiz using Synaptic Package Manager and then installed the Intel X3100 Driver from

http://ubuntuforums.org/showthread.php?t=494943

works Great, Thanks for the replies guys.

ackley
October 16th, 2009, 10:04 PM
Be sure to make your topic with [Solved]