View Full Version : compiling rhythmbox CVS

February 13th, 2006, 02:32 PM
well i give up i don't know what's wrong with this I have tried all, i have checked if i have the dev packages from repo and downloaded apart too, I can't compile rhythmbox

It gives me this error

checking for GSTREAMER_0_8... checking for GSTREAMER_0_10... configure: error: GStreamer not found, or older than version 0.8.2/0.9.7

I have both installed =/ (of course i first installed one.. then it didn't detect it then installed another then well no success)

any ideas?

February 13th, 2006, 04:14 PM
Nevermind this have been resolved :D

February 19th, 2007, 05:09 PM
How did you resolve this?

March 21st, 2008, 12:29 AM
That would interest me, too, I got the same problem :(

March 21st, 2008, 01:29 PM
For me to answer a 2 years old post is a bit insane... I remember uninstalling gstreamer deb package and recompiling it with the sources and it worked.

Just so you go in the safe side.. check you have the -dev packages

else if you really really want gst then compile gstreamer from the scratch

March 21st, 2008, 02:43 PM
Of course, now GNOME use Subversion.