PDA

View Full Version : Mythfrontend won't start after upgrade to 'fixes'



korgman
October 3rd, 2009, 10:28 PM
I installed Mythbuntu fresh a few weeks ago. I enabled jyavenard's repo and got that working no problem. I now, just downloaded the deb package mythbuntu-repos_2-0ubuntu0+mythbuntu5_all.deb and installed that, selected "weekly builds", and did an update. It looked like it updated some nvidia and vdpau stuff.

Now when I try to start mythfrontend all I get is:

/usr/bin/mythfronend.real: error while loading shared libraries: libvdpau.so.1: cannot open shared object file: No such file or directory

myth will no launch. Any ideas?

superm1
October 4th, 2009, 03:42 AM
If it's looking for that file, you're on trunk...

jyavenard
October 4th, 2009, 02:03 PM
I installed Mythbuntu fresh a few weeks ago. I enabled jyavenard's repo and got that working no problem. I now, just downloaded the deb package mythbuntu-repos_2-0ubuntu0+mythbuntu5_all.deb and installed that, selected "weekly builds", and did an update. It looked like it updated some nvidia and vdpau stuff.

Now when I try to start mythfrontend all I get is:

/usr/bin/mythfronend.real: error while loading shared libraries: libvdpau.so.1: cannot open shared object file: No such file or directory

myth will no launch. Any ideas?

You are probably using my nvidia packages.

I have separated the vdpau libraries from the nvidia drivers now.

So if you want to use mythbuntu trunk packages, manually install the package libvdpau0.