View Full Version : [ubuntu] Solid State Drives - gparted

October 2nd, 2009, 03:25 PM
I installed ubuntu 9.04 on a Transend supermicro SSD with a MSI i386 intel on my work computer, worked perfect. I then took the SSD home and connected the SSD to my home computer (biostar - AM2+) grub tried to load the OS, but couldn't find it and the system dropped down to a inframfs shell.

Because I was just testing the install at work I decided to reinstall 9.04 with the 64bit version, (biostar AM2+), so now here is the problem:

When I get to the partitioner installation screen (gparted) the installer doesn't see my SSD?

When I bring my SSD back to work and do an install on the MSI 386 intel the partitioner does see the drive???

I thought maybe I had downloaded a bad iso image, so I downloaded a new iso image (9.04 64 bit - desktop) and burned to a new cd, with still the same outcome... the parttioner on my biosar AM2+ with the 9.04 64 bit Desktop installer still doesnot see the solid state drive.

I checked the bios on the biostar and made sure that sata was enabled, and it was and it also showed that the SSD does exist.

Does anyone have a clue, cause I don't.

Thank you in advance.