PDA

View Full Version : [ubuntu] Install Error



bgandy
September 28th, 2009, 03:52 PM
I am trying to install Ubuntu Server edition. I downloaded the ISO from the website, checked the file, burned the image to CD. After I inserted the disc, I checked the disc and all was OK. I started the install, went through the basic information and it started installing the core system. It failed half way through telling me a certain file could not be installed (It was 2 in the morning, so I forgot to write down the file name, sorry). I backed went back to the install menu, checked the disc, and this time it failed the test.

I am burning a new disc today to try again. Should there be anything I need to know, or am I on the right track.

Sorry if this seems a bit simple, but I am new to Ubuntu.

Thanks for any advice.

jerrrys
September 28th, 2009, 04:01 PM
you did a check cd, but what about a

https://help.ubuntu.com/community/HowToMD5SUM

bgandy
September 28th, 2009, 04:10 PM
yes, I used winmd5sum. The sum matched the one given on the website. I did this before burning to a cd.

jerrrys
September 28th, 2009, 04:45 PM
two other things:

1 a bad/cheap cd

2 are you burning at low speed?

bgandy
September 28th, 2009, 04:47 PM
I am using Philips CDs.

And the speed in Infrarecorder was set to auto. I can manually set it if you have a recommended speed.

jerrrys
September 28th, 2009, 04:50 PM
4 to 6x works for me. others use higher, but mine is old

bgandy
September 28th, 2009, 08:48 PM
I will give it a try. Thanks for the recommendation.