View Full Version : Mencoder dependencies issue

January 26th, 2005, 11:00 PM
I am rather new to the ubuntu experience but i have gotten to the point where i am trying to apt-get mencoder but I`m getting back that the following packages have unmet dependencies. This contrary to the fact that i have updated and upgraded.

mencoder-k6: Depends: libfribidi0 (>= 0.10.4-5) but 0.10.4-3 is to be
installe d
Depends: libpng12-0 (>= 1.2.8rel) but is
to be i nstalled
Depends: libungif4g (>= 4.1.3) but 4.1.0b1-6 is to be
E: Broken packages

What to do, has anyone else run into this problem?

November 20th, 2005, 10:37 AM
Try installing mencoder-586