View Full Version : [ubuntu] Screen resolution - can't update anything

September 27th, 2009, 05:31 PM
Multiple problems. First, I installed Hardy from CD (clean), and got ERROR MP Bios bug 8254 timer not connected to I/O apic. Booted w/' noapic' - took a long time, but did boot to 400x600 res. Second, I tried resetting the res in xorg.conf but got this msg after the keyboard configurations 'xserver-xorg postinst warning: overwriting possibly customised configuration file; backup in /etc/X11/xorg.conf 20090927120638' - so I couldn't get to the screen res section to change it. Third, I tried to update the system and got this: 'Failed to fetch http:// security.ubuntu.com/....... Couldn't resolve security.ubuntu.com'. This showed many packages.

So, I can boot 'noapic' but can't change screen res, and can't update. I guess I could try to reinstall, but I'd like to know what is wrong first.

Powerspec computer, celeron D processor, nvidia GeForce 7300LE, Edgy hda1, Mepis hda2, Hardy hda5 (the new install)