PDA

View Full Version : Update manager always runs/pops up when front end it booted



nunrgguy
September 26th, 2009, 03:49 PM
Any pointers on how to stop this - the update manager alweays pops up and has focus.

I've tried gconftool -s --type bool /apps/update-notifier/auto_launch false
and also switched of the update notifier in system settings but I still get the popup.

klc5555
September 27th, 2009, 02:06 AM
Any pointers on how to stop this - the update manager alweays pops up and has focus.

I've tried gconftool -s --type bool /apps/update-notifier/auto_launch false
and also switched of the update notifier in system settings but I still get the popup.

Sounds like the desktop settings were saved with the update manager running. Try closing update manager on the desktop. Then do a "log off" out of X, but make sure the box "save settings" is checked. When X respawns, update manager shouldn't start.

nunrgguy
September 27th, 2009, 09:42 PM
That did the trick

Many thanks
:popcorn:

neutron68
October 8th, 2009, 03:14 AM
THANK YOU! :D

That worked for me too!

Eric

ReddogOne
October 9th, 2009, 04:18 PM
Its great to stop the update manager popping up but is there somewhere to get it to pop up only when you first switch the box on. So at least you get the prompt once in a while.