PDA

View Full Version : prebuffering problems



dano1
September 23rd, 2009, 08:32 PM
am having prebuffering problems on my mythbuntu setup; stuttering playback on live feeds. Have tried all tips on the myth page as well as searches. Have used both onboard sound and cmi soundcard with no success. Any one have any tips?

See my myth logs.

TIA, danny

dano1
September 29th, 2009, 03:38 AM
bump.

SiHa
September 29th, 2009, 11:33 AM
Now I'm no expert on the various causes of the infamous 'Prebuffering Pause', but yours all seem to be preceeded by "Write Audio: Buffer Underrun". Have you tried enabling the 'Agressive Soundcard Buffering' option in the frontend setup?

scottcrawford
September 29th, 2009, 08:14 PM
I had a similar problem. I had enabled realtime priority, and enabled extra audio buffering in myth. Turned out that when I unchecked the extra audio buffering option, my playback became smooth and no more prebuffering pause errors. Also, I don't have aggressive buffering enabled.

dano1
September 30th, 2009, 05:21 AM
I had a similar problem. I had enabled realtime priority, and enabled extra audio buffering in myth. Turned out that when I unchecked the extra audio buffering option, my playback became smooth and no more prebuffering pause errors. Also, I don't have aggressive buffering enabled.

that was the ticket. thanks. smooth as silk now.'