View Full Version : [ubuntu] Cacti and Ubuntu 9.04 with Mysql 5.1 not working

September 23rd, 2009, 03:13 PM

This is my first post here so hi everybody!

I have a server with mysql 5.1, it used to be 5.0 but I upgraded it with apt-get to 5.1.
Now when I try to install cacti with apt-get install cacti I get a message saying that cacti depends on virtual-mysql-client and that it can be found in the mysql-server package.
But I don't want to install mysql-server as it will downgrade mysql to 5.0.
I have mysql-client-5.1 installed.

What shall I do?
Any help appreciated!

Best regards