PDA

View Full Version : [kubuntu] kubuntu kde 4.3.1 hide a notification icon



Falc7
September 23rd, 2009, 01:41 PM
I'm using 9.04 kubuntu with KDE 4.3.1 installed, in the notifications area i have the icon which just says no active notifications or jobs, how do i hide/remove it? It dosen't show up under the system tray settings, autohide list.

mattydee
October 4th, 2009, 02:48 PM
I have the same problem. I guess this is another "feature" of KDE4. It seems that the further along it goes, the less customizable KDE4 seems to get.

Username4
October 30th, 2009, 05:13 PM
After upgrade to 9.10 I too would like an option to hide that useless "no notifications" notification icon.

I want notifications but not an uninformative 'i' in my system tray. How to get it done?

Marrkk
October 31st, 2009, 08:45 AM
can u not just right-click 'remove this updater icon; when u unlock the widgets.. failing that.. just uninstall the updater icon.. i did.. it worked fine here..
hth

BubbaFett
October 31st, 2009, 02:22 PM
unlock widgets, right-click taskbar, add widgets- click on red minus sign next to "incoming message" worked for me

Zorael
October 31st, 2009, 05:01 PM
It's currently a static part of the notification applet. Perhaps it'll be possible to toggle it in 4.4, but it isn't in 4.3.