View Full Version : [ubuntu] OpenVPN won't start

September 22nd, 2009, 05:01 PM
I have now tried to install openvpn by following command:

sudo apt-get install openvpn

The only output that comes on screen when I try to start the openvpn daemon is:

mocka@HubuntuServer:~$ sudo /etc/init.d/openvpn start
* Starting virtual private network daemon(s)... * Autostarting VPN 'server' [fail]

What am I doing wrong? Note: I use Ubuntu Server x64

September 22nd, 2009, 07:14 PM
You should probebly configure it before you can use it.

have a look at https://help.ubuntu.com/community/OpenVPN and http://www.thebakershome.net/openvpn_tutorial

September 22nd, 2009, 07:21 PM
I already tried the first tutorial you provided, but it did not make any difference.

EDIT: I will try the second one, it seems more elaborated.

UPDATE: The second tutorial did not work either, though I at least got an error message. Therefore it seems like my previous problem was that OpenVPN was not configured.

nur fadilah
May 26th, 2010, 06:02 AM
yup, i'm also have same problem like mocka.
it have took almost 2 week for me to configure the problems but still didnt find any solution..

please help me, i'm doing intern right now for 2 months and i didnt have much time.:(

August 21st, 2011, 02:58 AM
I'm having the same issue