PDA

View Full Version : [ubuntu] System>Administrator>Networking isn't available



sibot13
September 20th, 2009, 08:25 PM
I just installed Ubuntu this weekend using Wubi and love it. But I'm having some issues setting up my network options. I was trying to rename the host name.

After searching the net I found this can be done in System > Administrator > Networking but that menu option isn't available.

I found I could open the network settings dialog if I ran the command sudo network-admin but when I run that command it says command not found.

How do I enable these options? Are they just not available because I'm using wubi? I also installed the KDE desktop but I've been using GNOME so I don't know if that has anything to do with it.

I'm also having an issue where the other server names in my network aren't resolving using any of the network tools. I have a Windows Home Server box and I wanted to remote desktop in but it says the host name not found. If I use the IP address it works fine and I'm able to browse to the server from Places > Network.

Thank you. Any help will be very much appreciated.

SteveDee
September 21st, 2009, 06:45 PM
The Network tool you mention can be installed via System > Administration > Synaptic Package Manager. Just search for "gnome-network-admin" and install.
Also read this: https://help.ubuntu.com/community/NetworkAdmin

sibot13
September 22nd, 2009, 03:30 AM
Thank you very much. I thought I searched for that package but didn't find it.

ianp5a
October 31st, 2010, 04:25 PM
Thanks for that. That fixed it for me.
It didn't install Network for me in 10.10 be default either.
I had no clue what to do or what to search for.
I wonder why it is not always installed?

TIP: Install Ailurus the Gnome Tweak tool. It allows you to change the host name easily too.