View Full Version : [SOLVED] Hello Ubuntu users I have done something stupid and messed something up, please help!

September 19th, 2009, 09:21 PM
Hello I was tired of my home router having a horrible reception so I tried something called aircrack-ng and installed it then the video guide told me to do some thing like sudo airmon-ng stop wlan0 then i typed sudo ifconfig wlan0 down and then all of that disabled my wireless adaptor >.< then he said to type sudo macchanger --mac 00:11:22:33:44:55 wlan0 and after that to type sudo airmon-ng start wlan0 and THAT was supposed to restart my router with a fake address or w/e but it DIDN'T. then my pc froze and stuff so I rebooted and when I got on and did lsusb in terminal it did NOT read my adapter, so when I checked NDISwrapper it still had my driver but it said Hardware present: No. I'm using a wg111v2 netgear wireless adapter by Astheros or something like that, does anyone know how I can get lsusb in terminal to enable my adapter? I have learned my lesson and will not do this again ): Please help if you can this is not my computer it' my parents so I'd appreciate it very much if you helped.


September 19th, 2009, 10:04 PM
nevermind fixed it by powering on and off a few times lol :/

September 20th, 2009, 11:38 PM
If the problem is resolved, mark the thread [SOLVED] (Under Thread Tools).