View Full Version : [ubuntu] Missingh Files

September 19th, 2009, 04:17 PM
I'm a noob so as simple answers as poss please:)

I've been ripping my cds to Flac on an external HD using UBuntu 9.04 -sound juicer. Files were saverd to the HD under artist name and then dragged into a folder called "music" later to keep it neat.

Now Ubuntu doesnt see any of the "music" folder saying its empty (but it does say it has 10gig in it when i look at properties) it also doesnt see many of the Flacs under artist name (those on the HD drive but not dragged to "Music" yet) I also had a load of Mp3s in the "Music" folder and theyve gone too.

I put the HD onto a windoze machine and it sees the flacs that have not been dragged to music, all of them, but the folder "music" is not accessible because it is damaged/corrupt so I cant see tha Flacs and MP3s in there.

I tried reinstalling Ubuntu to no effect. I also tried the HD on another ubuntu machine and still the same effect.

I cant check trash as i've reinstalled. Any ideas as this was around 400 albums i've tranfered.

I'm so annoyed i'm on the verge of reinstalling Windoze :(

September 19th, 2009, 04:20 PM


September 19th, 2009, 04:24 PM
exactly,ubuntu does not support it by default.you need to download the restricted formats

September 19th, 2009, 04:29 PM
Trying now -thanks very much

September 19th, 2009, 05:18 PM
Did that but just the same. restarted computer with no effect.

Ive just gone into some of the folders that are showing (These are artist folders) and all these but a couple are empty. I know this cant be right as there is 80 gig of the HD showing as being used

Looking at the disk im getting "Permissions of disk could not be determined" - dont know if this means anything ......

September 20th, 2009, 09:20 AM
Anyone any ideas on how to sort this out please :(

September 20th, 2009, 09:50 AM
Whacked the HD into another windows machine and its all there -'fraid its bye to Ubuntu for audio.:(

September 20th, 2009, 02:41 PM
Now Ubuntu doesnt see any of the "music" folder saying its empty (but it does say it has 10gig in it when i look at properties)

With which application are you opening the folder?

Could it be you named your files starting with a dot? ('.')? That is the linux way of creating 'hidden' files.

September 23rd, 2009, 11:49 AM
http://ubuntuforums.org/%5BIMG%5Dhttp://i342.photobucket.com/albums/o433/Stupinder/Screenshot.png%5B/IMG%5Dhttp://ubuntuforums.org/%5BIMG%5Dhttp://i342.photobucket.com/albums/o433/Stupinder/Screenshot.png%5B/IMG%5Dhttp://ubuntuforums.org/%3Ca%20href=%22http://s342.photobucket.com/albums/o433/Stupinder/?action=view&current=Screenshot.png%22%20target=%22_blank%22%3E %3Cimg%20src=%22http://i342.photobucket.com/albums/o433/Stupinder/Screenshot.png%22%20border=%220%22%20alt=%22Photob ucket%22%3E%3C/a%3EHi Raboofje,
i dont think the files would have been labelled with .name - i just ripped them with sound juicer and tried to open them with rhythmbox

Thing is even when i click on the mounted external HD it only shows a very few of the files that I know are on the HD - I know these files are there as my windoze machine sees them and can open them - even ubuntu is telling me that more space is taken up than the few files it sees.

The HD is maxtor 650 gig affair if this means anything. Id actually like to stick with Ubuntu for my music so any help is really appreciated.
Thanks in advance

If anyone would mind me sending them a copy of the pageshot then upload it tht would be cool as I cant


September 23rd, 2009, 12:06 PM
Did they open?

Install Medibuntu: https://help.ubuntu.com/community/Medibuntu

September 23rd, 2009, 12:42 PM
installing medi buntu now. fingers crossed:confused: