View Full Version : [ubuntu] Issues updating the synaptic Hardy 8.04

September 19th, 2009, 02:53 PM
I've had this problem for a while and am now wanting to do some thing about it.

Every time I try to update the synaptic package manager I keep getting the same error message:

Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-backports/main/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-backports/restricted/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-backports/universe/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-backports/multiverse/source/Sources.gz 404 Not Found [IP: 80]
Some index files failed to download, they have been ignored, or old ones used instead.

I don't know why it's trying to fetch from gusty... That makes no sense to me. I'm assuming this is left over from when I upgraded from gusty to hardy.

Any help will be greatly appreciated.


September 19th, 2009, 05:00 PM
gksu gedit /etc/apt/sources.list

And comment out (by typing # at the beginning of the line) or delete any lines that reference gutsy.

September 19th, 2009, 06:10 PM
Hey aetherguy881,

Try this
Go to System > Administration > Software Sources
Change Download From to main server

Just a few minute back i had the same issue and got solved with the help of WOJOX,



September 20th, 2009, 10:48 PM
Ok, both methods have seemed to have worked.