PDA

View Full Version : [ubuntu] Low sound on notebook Packard Bell MH 36



seolover
September 18th, 2009, 09:37 AM
Hi. I've low sound on notebook Packard Bell MH 36. Sound chip is ALC272. On XP, Vista sound is ok.

lspci -v

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller
(rev 03)
Subsystem: Packard Bell B.V. Device 018b
Flags: bus master, fast devsel, latency 0, IRQ 22
Memory at f4700000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

aplay -l

card 0: Intel [HDA Intel], device 0: ALC272 Analog [ALC272 Analog]
Subdevices: 1/1
Subdevice №0: subdevice #0

seolover
September 18th, 2009, 05:37 PM
Up

ultimatebuster
September 20th, 2009, 02:28 AM
easy stuff, check this out

http://thekks.net/570

seolover
September 21st, 2009, 09:33 AM
I've tried this. Also, i've update ALSA to 1.0.21 but nothing.

seolover
September 22nd, 2009, 09:22 AM
Guys. Help me please.

TheMadMan
September 23rd, 2009, 06:34 PM
Guys. Help me please.


hi,

I installed ubuntu 9.04 yesterday and noticed that my sound was much lower than win7. I have a Dell XPSM1530. I tried the link mentioned above (http://thekks.net/570) and it certainly did the trick for me.

Maybe worthwhile giving it a try again.

regards

seolover
September 24th, 2009, 08:10 AM
I've tried this, also i've tried all that is said here:
http://ubuntuforums.org/showthread.php?t=1043568

seolover
September 25th, 2009, 02:33 PM
Up

seolover
September 30th, 2009, 01:02 PM
Up