PDA

View Full Version : [ubuntu] dell vostro 1320 drivers



korvirlol
September 18th, 2009, 02:55 AM
Hello,

I briefly searched for a topic like this, but did not find anything.

Im relatively new to linux, and i am a web developer. I got a new dell vostro 1320 laptop and immediately installed ubuntu (because i really enjoy developing in this environment). So, much to my surprise, as soon as it installed, the wireless and lan internet worked immediately. I was fully expecting to fight with this, but i just started installing the applications i use to develop.

Im noticing that some of the operations on the laptop are quite choopy, like alt-tabbing, javascript in browsers, etc (in the windows xp dual boot, this doesnt seem to be an issue at all). So... im not really sure if all of the chipset drivers, or video drivers have been installed... but since sound and internet work, i assumed so.

Anyways, this is a new laptop with new hardware, and id expect it to work pretty smoothely. I am not really familiar with installing, and checking for drivers that are installed, so im wondering if anyone could provide some insight.

Laptop: dell vostro 1320.

Ubuntu 9.04, ran sudo apt-get update && apt-get upgrade.

Thanks for any help.

korvirlol
September 18th, 2009, 03:32 AM
oh... i see that there is a dell ubuntu support forum, maybe this thread should get moved there?

eakron
November 7th, 2009, 09:37 PM
Other than trying the Hardware Drivers tool in System -> Administration -> Hardware Drivers, there's not much you can do, unless you're good at hacking drivers.

By the way, did you install 32 or 64 bit?