PDA

View Full Version : [ubuntu] Caps lock & scroll lock flash/blink on Toshiba Staellite



srulik
September 17th, 2009, 08:43 AM
Hello forum,
I have a two year old Toshiba Sattelite L40 - 13G laptop.
I have Ubuntu 9.04 installed (however, this also aplies to 8.04, that I previously had).
The bug:
On occasion, the computer just comes to a complete and immediate stand-still.
When it does so, it will flash both its Caps Lock & Scroll Lock simultenesouly.
When this happens, there's nothing left to do, other than brute-force reboot (8 seconds on the shut-down button) - the keyboard or anything else, just won't respond - the screen is stuck with whatever was displayed the second it got stuck.

Currently, on 9.04, this happens ONLY when the Transmission bt client is running (ver 1.51).
However, on 8.04, this would some time happen on X login as well. I am using 9.04 for two months now, and I don't think this has happend on X login with this version.
Also with 8.04 it would happen with aMule. I can't say it doesn't happen with it now - cause I'm no longer using it :(.

I'ld be more than happy to supply you with whatever info is needed. And when you ask for it, please be instructive - don't just tell me what you need, please, tell me how I can find it out :))

Many thanks,
David

jwptrek
January 30th, 2010, 04:39 AM
I have a Toshiba Satellite 2455-S305 laptop that is doing the same thing under Ubuntu 9.10 running Gnome. I've seen it happen It happens on wall power as well as battery power, and while using wireless and wired internet. It doesn't seem to have happened with no net connection. As with the previous post, the only way to get the thing working again is to power off the laptop and power it back on. Any thoughts / suggestions?

rampage355
April 17th, 2010, 09:44 PM
I have a Toshiba Satellite A505-S6020 with 9.10 and it seems to be random also, not sure what is causing it. I don't see anything in the log files but i will be looking and report any findings

Temüjin
April 17th, 2010, 09:57 PM
I have a Toshiba Satellite A505-S6020 with 9.10 and it seems to be random also, not sure what is causing it. I don't see anything in the log files but i will be looking and report any findings
Make sure you boot into memtest and let it run at least one pass.

rampage355
April 18th, 2010, 02:49 AM
Ran the memtest for 2 pass and no errors, glad since it is brand new machine. Turned off the wireless and messed around a bit just on the desktop and programs and internet with no lock ups. Now I am on wireless and we will see how it goes. Be willing to bet it is my wireless drivers, having issues with connecting to the net so it probably is causing my lock up problems, I have a realtek 8172 in case anyone is wondering.
Could not find anything on why the caps lock blinks when everything freezes.