View Full Version : Aspire AOD150 - Audio failed after last update

September 16th, 2009, 08:57 PM
I'm running Ubuntu Netbook Remix on my recently purchased Acer Aspire One AOD150 (the model with the 160gb hard drive). As of three days ago, everything was working fine. Yesterday, I tried to play a video in YouTube, and noticed I wasn't getting any sound. I turned up the volume on the laptop, and the result was a low crackling in the speakers.

At first, I thought it could be a hardware problem -- somehow, the speakers had been damaged -- so I plugged headphones into the audio-output jack, but still no sound (although the crackling in the speakers stopped). Since enough shock to the hardware would damage any other component long before the audio card, I'm assuming it's not a physical problem.

I tried playing music in Rhythmbox and Banshee as well. No go.

The only cause that seems realistic is, two days ago, the package manager informed me that updates were ready to be installed. I complied before I went to bed, and since I did not try to play sound between downloading the update and last night, when I noticed that my audio wasn't working, the patch seems like the most likely culprit.

I'm wondering, has anybody else experienced the same problem? And, would anybody be able to propose a solution?