PDA

View Full Version : [ubuntu] no sound



fifthwheel
September 15th, 2009, 04:35 PM
Hi all, I trusted janitor to clean up my pc, I am running 9.04 and it has deleted something now I dont have sound, as the pc starts I can hear the Ubuntu music but no sound from dvd or youtube etc. help please.

Aetixintro
September 15th, 2009, 04:40 PM
Another "no sound" problem! I still get no sound from the Totem Movie Player! Unfortunately, it's also the default plugin for a number of issues on the Firefox. Please, help...

fifthwheel
September 18th, 2009, 07:33 AM
Hi all, I trusted janitor to clean up my pc, I am running 9.04 and it has deleted something now I dont have sound, as the pc starts I can hear the Ubuntu music but no sound from dvd or youtube etc. help please.

Bump

pmlxuser
September 18th, 2009, 07:40 AM
have you tried reinstalling the non free gstream codes and lib dvd* something like that. my experience is that janitor sometimes removes non open software.... so if I were you i would try to reinstall the non free multimedia codes ..

fifthwheel
September 18th, 2009, 06:27 PM
have you tried reinstalling the non free gstream codes and lib dvd* something like that. my experience is that janitor sometimes removes non open software.... so if I were you i would try to reinstall the non free multimedia codes ..

Thanks for the reply, I have been using Ubuntu as I did the other operating system that is not using or knowing anything about the terminal, but mainly for browsing and sending emails etc. so I dont really understand your reply. I had thought about installing the system again but thought I might lose things I had on the system. Can you tell me what comes already installed with a new download that gives me sound and I can check my system. thanks.