PDA

View Full Version : [ubuntu] Update my Conky from 1.6.1 to 1.7.2, HOW?



ImbaDaimon
September 14th, 2009, 06:34 PM
One week ago i install Conky by terminal command
sudo apt-get install conky and i start testing the software.

Today i realise that the version i had installed it was 1.6.1 but the latest version is 1.7.2 (http://conky.sourceforge.net/).

I download the latest files conky-1.7.2.tar.bz2 (http://sourceforge.net/projects/conky/files/conky/) and extract it. When i try to install it ./configure a messege apear on terminal:
No package 'lua5.1' found

i try this command
sudo apt-get install lua5.1 but i get this messege

lua5.1 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.



Could anyone help me? Is there any other way to update my Conky?

theZoid
September 14th, 2009, 07:50 PM
Go here and add the repo (https://launchpad.net/~norsetto/+archive/ppa)...follow instructions for key, then


sudo apt-get update
sudo apt-get upgrade

ImbaDaimon
September 16th, 2009, 02:05 PM
Ty

Succesfully upgraded my Conky :D

AlphaLexman
September 22nd, 2009, 08:35 PM
Worked for me too.

Thank you.

Kaizzer
October 8th, 2009, 03:29 PM
Go here and add the repo (https://launchpad.net/%7Enorsetto/+archive/ppa)...follow instructions for key, then


sudo apt-get update
sudo apt-get upgrade

this may sound like really newbie question...but still .. this procedure will work for upgrading from conky 1.5.1 on Ubuntu 8.04. ??

thanks in advance..

Kaizzer
October 8th, 2009, 04:46 PM
Looks like that is not available for 8.04 ..
Does anyone knows a work around? .. TIA.

EmEyKeYwAy
November 8th, 2009, 09:01 PM
Looks like that is not available for 8.04 ..
Does anyone knows a work around? .. TIA.

Yes, there is.

Add this to your /etc/apt/sources.list :

deb http://ppa.launchpad.net/norsetto/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/norsetto/ppa/ubuntu jaunty main