PDA

View Full Version : Presentación y problemas...



cartonlleno
September 14th, 2009, 03:32 AM
Hola a todos, es un placer unirme a este foro! finalmente decidí instalar Ubuntu 8.04 (sería agobiante relatar las razones, ya que todos las conocemos), me siento un poco perdido. Estoy leyendo y leyendo y todavía me quedan muchas dudas, que pretendo resolverlas en su medida y con tiempo. Pero recien tuve los siguientes problemas, que comparto ahora a continuación:
- Utilizo una notebook Olivetti series 600, y comparto internet con un modem router inalámbrico Encore (de los blanquitos). Siempre tuve problemas porque se me desconfiguraba la red inalámbrica: mientras estaba descargando un archivo se colgaba, incluso había veces que tardaba bastante en conectarse.
Al instalar Ubuntu, logramos (junto a mi hno) hacerla funcionar. Pero de entrada no me la detecta automáticamente, es decir, tengo que poner manualmente los datos, ya que me aparecen cambiados. Extraño, pero por ahora no se colgó la conexión.
- Comenzando a buscar un programita para grabar el escritorio, instalo el xvid algo (no recuerdo bien el nombre), y luego lo desinstalé porque no lograba grabar el escritorio.
- Intento ver una película en formato rmvb y me faltaban codecs que descargo y sigo sin poder ver esos archivos.
- Y ahora, mientras estaba navegando en varias páginas, se me tildó el firefox (se me cerró) y no podía acceder a la barra.
- No se cual será el problema, pero también noto un poco lento el sistema operativo, y no se si será por alguna configuración que no hice.
Bueno eso son los problemas que estoy teniendo, espero que alguien del foro pueda ayudarme.
Desde ya muchas gracias, y perdón por la molestia, -espero en algún momento también poder ayudar.
Saludos. :)

guillermolisi
September 14th, 2009, 04:03 AM
Hola a todos, es un placer unirme a este foro! finalmente decidí instalar Ubuntu 8.04 (sería agobiante relatar las razones, ya que todos las conocemos), me siento un poco perdido. Estoy leyendo y leyendo y todavía me quedan muchas dudas, que pretendo resolverlas en su medida y con tiempo. Pero recien tuve los siguientes problemas, que comparto ahora a continuación:
- Utilizo una notebook Olivetti series 600, y comparto internet con un modem router inalámbrico Encore (de los blanquitos). Siempre tuve problemas porque se me desconfiguraba la red inalámbrica: mientras estaba descargando un archivo se colgaba, incluso había veces que tardaba bastante en conectarse.
Al instalar Ubuntu, logramos (junto a mi hno) hacerla funcionar. Pero de entrada no me la detecta automáticamente, es decir, tengo que poner manualmente los datos, ya que me aparecen cambiados. Extraño, pero por ahora no se colgó la conexión.
- Comenzando a buscar un programita para grabar el escritorio, instalo el xvid algo (no recuerdo bien el nombre), y luego lo desinstalé porque no lograba grabar el escritorio.
- Intento ver una película en formato rmvb y me faltaban codecs que descargo y sigo sin poder ver esos archivos.
- Y ahora, mientras estaba navegando en varias páginas, se me tildó el firefox (se me cerró) y no podía acceder a la barra.
- No se cual será el problema, pero también noto un poco lento el sistema operativo, y no se si será por alguna configuración que no hice.
Bueno eso son los problemas que estoy teniendo, espero que alguien del foro pueda ayudarme.
Desde ya muchas gracias, y perdón por la molestia, -espero en algún momento también poder ayudar.
Saludos. :)
Bienvenido.

A modo de recepcion, te comento que en Ubuntu Forums es bienvenido plantear un thread/hilo por cada tema especifico, luego de haber verificado si no fue tratado el tema con anterioridad, con lo cual te ahorrarias de escribir sobre algo ya resuelto.

En este thread planteas mas de uno.

Tambien es recomendacion que leas los sticky threads que estan en la seccion Normal Threads del subforo de Argentina. Es largo y aburrido pero te ahorraras mucho trabajo futuro ya que encontraras mucha informacion util para tus inquietudes y para como utilizar este canal de comunicacion.

mama21mama
September 15th, 2009, 12:56 AM
Hola



- Comenzando a buscar un programita para grabar el escritorio, instalo el xvid algo (no recuerdo bien el nombre), y luego lo desinstalé porque no lograba grabar el escritorio.
Bueno el que uso yo es RecordMyDesktop (http://mamalibre.eshost.com.ar/?q=node/112) es lo que uso para mis videos tutoriales con sonido y todo graba, muy bueno; otro que uso para gif animado de corta duracion es Byzanz (http://mamalibre.eshost.com.ar/?q=node/226)



- Intento ver una película en formato rmvb y me faltaban codecs que descargo y sigo sin poder ver esos archivos.
agrega el repo midibuntu (http://mamalibre.eshost.com.ar/?q=node/199) con eso tienes acceso a los codec con el paquete "w32codecs



- Y ahora, mientras estaba navegando en varias páginas, se me tildó el firefox (se me cerró) y no podía acceder a la barra.
si se te tilda el firefox mata el proceso mediante el terminal con este comando: killall firefox-bin
proba con opera anda bien, linda alternativa

Bueno espero haberte orientado un toque; saludos