View Full Version : windows failed to start

September 13th, 2009, 05:57 PM
i just went to start up my laptop and i get a black screen that says the following:

windows failed to start
insert windows installation disc
file: \windows\system32\winload.exe
status: 0xc0000225
info: the selected entry could not be loaded because the application is missing or corrupt
if i insert the windows installation disc it loads for several minutes and then gives me an error and closes before i can read it.
i have no idea what to do, if anyone can help, please do.

September 13th, 2009, 06:05 PM
if the problem is related to windows go to www.howtogeek.com and they can help

if the problem is not related to windows request it be moved to a help support section somewhere

good luck

September 13th, 2009, 07:21 PM
Look in your bios and see if ACPI is enabled. If it isn't, put a check beside the box. Then see if Windows starts. If not - use your install disk to perform a repair. As a last resort, reinstall Windows.

September 13th, 2009, 07:28 PM
Are you running Windows Vista? You may need to download and burn a recovery disk to make Windows bootable.


A recovery disk isn't a Windows installation -it lets you recover from an error that prevents Windows from booting. And if you can't boot Windows, you can't perform a repair or do an install.

Hope this helps.

September 13th, 2009, 07:58 PM
thank you, your reply worked norman f linux. your response worked.