PDA

View Full Version : [ubuntu] evolution Memos & Tasks - how to hide from view?



celem
September 13th, 2009, 03:34 AM
I cannot find how to change evolution's startup display defaults. I want evolution to start with the calendar open to the month view and I don't want to see Tasks or Memos at all, namely I want Tasks or Memos hidden. Is evolution really this incapable of user customization or is there a configuration file somewhere that I can tweak?

I am using Ubuntu 9.04 amd64

octol11
January 25th, 2010, 01:23 PM
Really interested in this as well. Very annoying that the tasks view always takes up 90% of the window in startup.

666f6f
March 13th, 2010, 01:37 PM
You can adjust the width of panels/columns by clicking and dragging the gray panel dividers (http://library.gnome.org/users/evolution/stable/ui-intro.html.en). In order to "hide" the Tasks and Memos panels/columns, drag their divider to the right-most edge of your screen. These positions should be "remembered".

I'm not sure how you can have evolution start in the Calendar view.

MoarningSun
March 14th, 2010, 07:45 PM
I hid the pane by dragging it to the right, but unfortunately this setting isn't always remembered. Somebody know the ultimate answer to this?? I don't use tasks and memos, just want to get rid of them in my calendar.

By calling "evolution --component=calendar" you'll start with the calendar view open:o

bogoliubov
April 4th, 2010, 02:27 PM
I hid the pane by dragging it to the right, but unfortunately this setting isn't always remembered. Somebody know the ultimate answer to this?? I don't use tasks and memos, just want to get rid of them in my calendar.

By calling "evolution --component=calendar" you'll start with the calendar view open:o


I also want the same setting! I have Ubuntu 9.10 UNR.
I tried the same trick, but it doesn't work after restarting Evolution. I just tested Evolution after having used Thunderbird for two years. Not sure I will stay with Evolution if I can't sort this out.

Altsi
May 2nd, 2010, 04:17 PM
Seems to me that you have to drag the divider to right when the calendar window is not maximized. So, resize the window and manually strech it as big as it gets and then adjust the dividers to hide tasks and memos.

Tidder
September 1st, 2010, 01:07 AM
Seems to me that you have to drag the divider to right when the calendar window is not maximized. So, resize the window and manually strech it as big as it gets and then adjust the dividers to hide tasks and memos.

Thanks for the answer! This was about to drive me crazy! It didn't quite work how I wanted by just resizing the window to fit the screen. What I ended up doing was resizing the window, then moving it off the left side of the screen and stretching it all the way to the right, then moving my dividers. After a close and reopen, Tasks and Memos are completely invisible.

Altsi
September 1st, 2010, 06:25 PM
=)