PDA

View Full Version : [kubuntu] installing bespin???



rixtr66
September 10th, 2009, 04:21 PM
i have installed bespin before when i used kubuntu.
now im using kubuntu 9.04,and trying to compile bespin.
but i cant get past ./configure??i have cmake and im running kde4.
this is what i get:
Seems you have cmake.
In addition to the style, you can have a KWin decoration,
a mac-like menu plasmoid and config plugins IFF you have KDE....

--> Do you want to compile with KDE support? [Y/n]
-- The C compiler identification is GNU
-- The CXX compiler identification is GNU
-- Check for working C compiler: /usr/bin/gcc
-- Check for working C compiler: /usr/bin/gcc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- WARNING: *** KDE4 not found, just the style will be built ***
CMake Error at /usr/share/cmake-2.6/Modules/FindQt4.cmake:1472 (MESSAGE):
Qt qmake not found!
Call Stack (most recent call first):
CMakeLists.txt:36 (find_package)


-- Configuring incomplete, errors occurred!
so what gives?how can i fix this?any help would be most welcome!!!
Thanks:confused:
Rick