View Full Version : [ubuntu] 'Upgrade' ot Nvdia 5x5200

September 8th, 2009, 05:43 PM

I've just 'upgraded' (if you can call it that!) to an Nvidia FX5200. Previously I was using an ti4800se, which I believe uses the legacy driver, whereas the 5200 uses the newer one.

I've tried using the restricted drivers program to install the the 173 something or other driver but this doesnt work, all I get after restarting is the failsafe x thing, where I just return to a generic x setting, which works.

I've tried installing the driver manually but was told 'gcc didnt match' followed by something to do with nouveau kernel packages, which has thrown me a bit.

So here I am back in Gnome on a generic xorg setting without any 3D drivers.

Any advice?

I'm thinking that its something do with some of the quirks of a 4 year old system that's not had a clean install since Ubuntu 6.10 and is now running 9.04 :oops:

September 8th, 2009, 05:48 PM
I actually have one of those! ableit, unsused. Is yours passive as well? They make excellent fileserver cards. I'm currently using a 5700 Ultra in my HTPC, without any troubles, I assume 3d acceleration is enabled. Come to think of it, i did have a tiny bit of trouble to begin with I can't think of what I did to rectify it though... sorry :(