PDA

View Full Version : [xubuntu] Missing CD Mounted icon in panel



slumbergod
September 8th, 2009, 12:35 AM
Hi all,

tried this query in the xfce forum but I wonder if someone closer to the xubuntu development might be able to help.

I'm running xubuntu 9.10. Previously, whenever I inserted a removable file system (USB or DVD...) it would automount as expected. It shows up in the Places panel applet correctly. It shows up in the Mount Device applet.

Until a few weeks ago an icon would also be added to the panel for the device with a label matching the volume ID, similar to what is added to the Desktop if that is enabled. Right-clicking the panel icon would let me unmount, eject etc.

All of a sudden it disappeared and I miss the convenience. I can't work out what panel applet created the icon though. It isn't the cd drive applet. It must be one that is installed by default when xubuntu is installed.

Does anyone know what applet is responsible for it?

motang
October 5th, 2009, 04:17 PM
This is also happening in Ubuntu as well. It was working after the latest update but I just tried out putting in a CD right now (running the Beta) and the same thing happened. It's a bug and I know it has been filed in launchpad (https://bugs.launchpad.net/ubuntu/+bug/433366).