PDA

View Full Version : [kubuntu] help error message



Terryvancouver
September 7th, 2009, 05:44 PM
ok totally green to this system i have installed kubuntu on my pc and i am trying to install motion which is a motion sensing program for when i'm out of the house /// like a security program

when i go to install it it says ::::::


Error: Dependency is not satisfiable: libavcodec1d (>= 0.cvs20070307)


what do i do please help me i need this installed

cariboo
September 7th, 2009, 06:35 PM
I would suggest you udpate the repositories, and try again. I just installed it, and it works the way it should.

LewRockwell
September 7th, 2009, 07:48 PM
ok totally green to this system i have installed kubuntu on my pc and i am trying to install motion which is a motion sensing program for when i'm out of the house /// like a security program

when i go to install it it says ::::::


Error: Dependency is not satisfiable: libavcodec1d (>= 0.cvs20070307)


what do i do please help me i need this installed

you might do a fresh install of the newest version when you get a chance

.