View Full Version : [SOLVED] Configuring Ethernet card

September 6th, 2009, 05:43 PM
I use a broadband internet connection for which I have to first connect to a LAN network and then provide my username and password.
I have all the details required to connect to it:
IP, Subnet mask, Gatewa address, preferred DNS, alt. DNS, username and password with me.
And I was able to configure my Ubuntu 8.04 for connecting to internet. But, I had to format my drives and reinstall the OS(Same version) but now the same details are not working! :confused:

This issue was there even for the last installation, but I was trying out some changes, frequently restarting, and it started working. But this time I have tried out everything I had done the last time but still I am not being able to connect. :(

Can anyone please help me with this??


September 6th, 2009, 05:49 PM
Maybe you need to use pppoeconf?

September 6th, 2009, 05:57 PM
Thanks for you reply..:)

Can you please enlighten how to use it??

Thing is, right now I am not booted into Ubuntu(no net connectivity there!!), I will have to boot into ubuntu and try the approach.. can you please explain in a bit more details so that I can copy it down to a file which can be accessible from ubuntu and try it out??

September 6th, 2009, 06:27 PM
Can you please enlighten how to use it??

No, because I have never used it myself. I just know that it is the program you use to configure PPPoE connections, which is probably what you have. Open a terminal and run sudo ppoeconf, it should be pretty straightforward.

September 6th, 2009, 06:45 PM
Ok...!!! :o

Thanks for the suggestion..
I will try that and will reply back!! :P

September 6th, 2009, 07:33 PM
Hi HymnToLife,
I tried out your suggestion, but its not working... I think I do not have the application you mentioned..
I am getting: "command not found" error..

Is there anything else I should do..??:(
Please help me, I need net on My ubuntu!!!

September 6th, 2009, 07:46 PM
Pppoeconf, is installed by default. In a terminal type:

locate pppoeconf

you should get a result that looks like this:

locate pppoeconf

If you get the above result you will see that pppoeconf is located in /usr/sbin. To run the command, in the same terminal type:

sudo pppoeconf

and fill out the information as needed.

September 7th, 2009, 05:53 PM
Hey.. It worked!!!!

Thanks a lot!! (I must have made some mistake when I tried it last time, may be a typo!! Sorry...)

Its working!!! :P