View Full Version : [ubuntu] Unable to activate nvidia driver 96.43.13...

September 4th, 2009, 11:13 AM
Hi all,

I'm quite Newbie on linux, I've manage to get Jaunty install on my PC so as to be able to use Blender (http://www.blender.org/) (3d Modelling Open Source Software) and everything was working fine until one day I realized that my blender was getting really slow. I thought that the problem was the software but found that my NVIDIA-Linux-x86-96.43.13 driver was no longer activated.

When I tried to activate the driver back it ask for password as usual and after entering the password the progress bar continues until another small msg box with nothing written in it only a "no-entry like" sign and a ok button.

I've tried re-install the driver, other ubuntu versions it would not work.

Please help:confused::confused::confused: I'm really stuck

Thanks a lot in advance

September 4th, 2009, 10:14 PM
So has it ever worked for you? If so, what version of ubuntu?

September 4th, 2009, 10:16 PM
Oh, by the way, welcome to the ubuntu forums. :P