View Full Version : [xubuntu] unable to read multimedia files on a jaunty AMD Geode 500Mhz 512Mb mini pc

September 3rd, 2009, 01:08 PM
hello all,
after so time and help, i've finally managed to install xubuntu jaunty on a mini pc,
a 2008 kohjinsha SA1F00 with 500Mhz AMD Geode processor and 512 Mb of Ram.

all is fine, but xubuntu is slightly slow (compared to the original japanese windows xp home on the machine), but more disturbing, the computer is unable to play multimedia files.
i've tried installing codecs, and use VLC, but for a reason or another i've never been able to read a movie, or watch a you tube video (flash plugin installed), even after it has finished downloading.

could somebody help ?
is the computer just too weak to read multimedia files ? what's strange is that it could on windows XP (which incidently no longer boots, so switching to xp to watch a movie is no longer an option).

thanks in advance for your help


September 4th, 2009, 06:44 PM
bump. I can read some files, but unfortunately the computer seems too weak.
with 512MB of ram i would have thought it possible, especially since from what i remember, it could read them on windows....

letdown. Any ideas ?


September 6th, 2009, 11:15 AM
still no idea as to what could be done ?


September 6th, 2009, 12:14 PM
and also would these kohjinsha linux drivers


be of any use in this case ?