View Full Version : [ubuntu] Synaptic playing up? Akirad respoitories

September 1st, 2009, 05:22 PM
I am not sure i am on the right section of the forum. Today I have been notified with the attention symbol as you will see in the attachment at the top of the desktop but the only thing it told me was it had something to do with Akirad repositories. I am not really sure how to explain this but installed for something that i am not not sure i remember. Something multimedia i am sure. Anyway it has come back 3 times wanting me to get something but i didn't do a capture the last two times. This time i did and whatever happened is in the attachments. Anyone know what i should do?

Bucky Ball
September 1st, 2009, 05:26 PM
Hit 'check' in the update manager. It is for video. If you are no longer using the app you can unclick the akirad repos.

ps: oh, man. I just noticed you are running 6.10! Update now. Your problem will be that it is not supported in those repositories!

I recommend 8.04 for total stability but 9.04 gets better all the time and stable for many. :)

September 2nd, 2009, 05:01 AM
Yes I did click check. It is saying that .....gee i don't remember now. Something is not right and the thing keeps coming back. That little triangle in the upper part of the desktop. I do need the app that is for video. I use Cinelerra.
No it is not 6.10. I think it is 8.10.

Bucky Ball
September 2nd, 2009, 05:37 AM
You have 6.10 in your profile to left of your posts. ;-)

I am using exactly the same repo and problem free so might have to start digging beyond that. I'll keep thinking.

How long have you had Cinelerra installed? Just recently or this problem just popped up?

If you installed recently, you did remember to install the Public Key for the repo too? You will find that in the 'Authentication' tab of you Software Sources. The key with 'Paolo Rampino (Akirad)' underneath is the one you should have.

September 2nd, 2009, 05:54 AM
Oh i didn't see that. Was off the forum for a while using another distro. So will change that now.
I just installed Cinelerra a few days ago and Ubuntu a week before that I think. The problem started whenever i posted. Well the first few days that problem didn't happen. Hard for me to remember time frames if i seem inconsistant. It is the medical condition that i have.

Bucky Ball
September 2nd, 2009, 06:05 AM
No problem. Yea, that all seems in order. I'll keep thinking. I have Cinelerra but do all my capturing in Kino. Much easier to set up and lot less complicated and a LOT more stable. Also provides some basic editing.

Don't get me wrong, I love Ubuntu and Linux but when comapared with Premiere Pro or some other A/V apps from 'the other side', for many reasons, nothing in Ubuntu comes close. (don't flame me for that people! :))

Rosegarden might be fine for some but maybe they have never used Pro-Tools or Cubase or Sibelius.

September 2nd, 2009, 06:16 AM
Yeah I have a friend that edits videos in Linux and has told me to capture in Kino then import into Cinelerra. Complicated. I am still learning.
I just completed a course in Final Cut Pro but i can't afford a Mac. I don't like using windows anymore either and Cinelerra is so much like FCP.
I also engineered at a studio using Pro-tools but again can't afford a mac for myself. I don't think i will be getting back into the audio apps for a while because Jack is a ******* to get happening. I tried for a year or more and go very little help so i will give up for a while.
Anyway i still do some pre-production on my windows machine but am trying to get more experience in Linux.
Anyway gotta run...tonnes to do.....thankx so much!!!

Bucky Ball
September 2nd, 2009, 08:56 AM
Capture in Kino then edit it Cinelerra definitely. It is pretty common among the community.

I did a video production course over summer at uni using Final Cut Pro. Yea, I really liked it. I had only ever used the many versions of Adobe Premiere.

Good luck with it all. You might like to try Ubuntu Studio sometime. More geared to what you do and might find it easier to get Jack happening (all part of the OS). Have a look:


Saves you having to load this, that and the other to a regular Ubuntu install; most things you need for A/V are already there. ;-)

ps: also has rt (realtime kernel) for low latency. And here is a link to another thread you might be interested in. Lots of info there later in the thread:


September 26th, 2009, 01:41 PM
That is odd my reply is not here. I replied weeks ago and was wondering why no one has responded.
Yeah I didn't understand Kino because my camera is usb and not firewire. I don't capture using Kino though. I transfer using fspot via usb and then open the file in Kino. Ah so you have done FCP too!

Tried Ubuntu studio but had too many problems with Jack to be able to use any multimedia app. I tried for many months with little help.