View Full Version : [ubuntu] 1000HE wireless has to be enabled on every boot

September 1st, 2009, 04:20 PM
A couple weeks ago, after a series of updates, the wireless adapter on my eeePC 1000HE has to be enabled in the bios on each boot, as it is disabled when I reboot.

I know this sounds like a bios issue, but it is not, because if I boot into Puppy (dual boot w/Grub), I can reboot over and over, and the wireless stays enabled.

Does anyone know a workaround?

I have been getting a couple of "fail" messages during the verbose boot screen- those being DKMS, and Firewall. Is there a correlation?

Any help would be appreciated. TIA!

September 1st, 2009, 07:49 PM

September 2nd, 2009, 02:10 AM

September 2nd, 2009, 03:48 PM
Please, SOMEONE has to have an answer for me here...