View Full Version : [ubuntu] Can't enable wi-fi on 9.04

September 1st, 2009, 09:42 AM
I can't enable my wireless card manually. I have a Compaq Presario V2000, which has a manual button on the keyboard which will not work.

I have tried this: http://ubuntuforums.org/showthread.php?t=885847 and not been successful.

I have a damaged version of Windows XP Home Edition which I can't boot to turn on the wireless function and then switch back to Umbuntu

This guy had the same problem as me: http://ubuntuforums.org/showthread.php?p=7814424 no resolution was posted that I could find.

Any help would be appreciated.

September 1st, 2009, 05:53 PM
I'm dying here. Does anybody have scripts to fix this? I'm pretty lost. Thanks.

September 1st, 2009, 07:15 PM
If you Google this problem, and a lot of people do have this same issue. It returns hundreds if not thousands of results. I have tried 5 different versions of Linux to see which one best suited my taste. This has been quite an experiment, and learning exercise. Learning to manage a partition, MBR, Something different and new.

Then in about the last 10 days everything has gone down hill regarding the wireless issue.
Some say they have a fix. That fix may work for some and not for others.

I am tired of reinstalling my O/S because an issue gets so out of order that it leaves no other choice. In some cases I can do a system restore. But all of this is terribly time consuming.

Linux is suppose to be a good alternative to Windows. But is it really ?

I found what I thought was the perfect distro for my needs. Wubi installs Ubuntu inside Windows with a simple boot menu. It worked for a day, and after losing the Wifi. I reinstalled and did not update the system. It still lost the ability to connect. It does not even see a wifi system even though it is less than 5 feet from the computer.

It could be that ( Not sure ) but the America's and Europe are on different wave lengths and bandwidths. So what might work for some, will not work for others. Phones and even electric devices also have the same issue.

This stability issue is a non-issue with Windows. Sure Windows has many negative issues. But this issue concerning the Wifi in Linux tops and trumps all this issues I have seen concerning Windows.

I really need help ! No one will respond....And the responses that I do see offer that if you do not have a degree in Computers....Well....It's like reading a language that only very few can understand.

Is there an easy fix ? Something I suspect should be coming from the side of ( What Linux does for it's Consumer ) Rather than ( How can consumers accommodate Linux )

We are trying ? But there are limits to the lengths we will go to accommodate a problem
that appears to be an issue with Linux. Our Computers were working.

Please Help !!!

September 1st, 2009, 07:24 PM
I read somewhere on these boards that a WUBI install sees the internet connection as wired, even if you are using wifi. Check it out.

September 1st, 2009, 07:32 PM
I read somewhere on these boards that a WUBI install sees the internet connection as wired, even if you are using wifi. Check it out.

I have installed it twice. And it see's wireless networks and connects. Then in several hours it see's the same thing that Ubuntu 9.4 Suse 10.1 PCLinux within their own partition see's.


I stand by this statement. This is an issue that needs to be addressed and fixed by Linux. Not the consumer fixing their computer to accommodate Linux.

September 1st, 2009, 09:44 PM
And I should mention that after installing Ubuntu 9.4 or Suse 11.1 it also causes the same issue in Windows Vista ( No Connectivity ) The light goes out...No wireless networks available. Even though I know that 6 or 8 are available.

I do a system restore without Linux installed and all networks are available. Its an Atheros

Can someone even suggest a fix ?