View Full Version : [ubuntu] VPN Woes

September 1st, 2009, 12:57 AM
Hi Everyone,

I'm trying to set up a VPN with my colleges network, they only give instructions on how to do it with Windoze. I've downloaded a lot of VPN utilities from synaptic and they give the same error when I try to fire it up.
Here is the tutorial:

http://info.et.byu.edu/index.php?articleID=605 (http://http://info.et.byu.edu/index.php?articleID=605)

Could not launch 'VPN Connection Manager (OpenVPN)'
Failed to execute child process "nm-vpn-properties" (No such file or directory)

I have openvpn, and a lot of other ones but still no luck.



September 1st, 2009, 04:30 AM
Okay, so I was an idiot and didn't notice the VPN tab under the network manager applet. So now, how do I actually get it to connect? Where do I input WINS, is it in "Search Domains" under IPv4. One more thing, what do i put for NT Domain, is that a required field?

Thanks again in advance.

September 1st, 2009, 05:18 AM
So i figure out how to activate the VPN but it doesn't connect so something isn't right in my inputs.