PDA

View Full Version : [ubuntu] OpenOffice 3.1.0 Base not opening properly



rgiesler
August 29th, 2009, 07:50 AM
Whenever I try to open base, it shows the loading screen and then after that doesn't load at all. Then if i try again not even the loading screen pops up. I've tried various ways of opening and running base, but none of them seem to work.

I installed base using the standard Add/Remove programs, running Ubuntu 9.04 Jaunty Jackalope, OOo version 3.0.1.

I have tried searching the forums and googling the problem and could only find one post with a similar problem. Their solution was to install Evolution, which I did, but then it still wouldn't work. I have also tried any times uninstalling and reinstalling to try and fix this problem.

Another one of the solutions I found was to completely remove OpenOffice, download the latest OpenOffice from the OOo website, and reinstall it through that. This is unfortunately not a viable option for me, as I have a slow connection with very little cap.

Any help would be greatly appreciated. Also, I am quite new to Ubuntu, so I know the basics and a few basic commands, but if you could please simplify the solution as much as possible I would be grateful.

Hagar Delest
September 2nd, 2009, 10:17 PM
Can't you download the packages on a machine with broadband access and then put it on a USB key?

rgiesler
September 3rd, 2009, 12:16 PM
Well I do have a "Broadband" connection... If you can even call a 1 Gig cap connection broadband..

The closest thing I can get is the ubuntu reps mirrored at varsity, and apparently the ubuntu reps are the problem. But I'm gonna try that and report back if it does fix the problem.