View Full Version : [SOLVED] 1st boot up hangs

August 29th, 2009, 05:16 AM
Greetings from a noobie - I have installed v9.04 in both Studio and standard versions. both hang in the splash screen. Not quite sure how to view the problem as no keyboard input is accepted. The system is a P-4 3ghz, 1gb RAM, XP Pro sp3 on 160gb hd, Ubuntu Studio on 120gb hd, Nvidia 9600 video and SoundBlaster Live audio. I can add the motherboard make and model in the morning. Thanks in advance!

August 29th, 2009, 05:57 AM
have you run a disk check to see if the file system is ok? No bad sectors on the hdd?

August 29th, 2009, 01:41 PM
Yes I have - all is well! I was originally thinking along those lines myself. The disk performed well under XP though that in itself doesn't mean too much! Thanks for the response. I will not have a chance to address this issue until tomorrow evening as I will be out of town.:)

September 1st, 2009, 03:58 AM
Still no joy! I have tried different hard drives, different partitions, Ubuntu Studio 9.04, Ubuntu 9.04 and Ubuntu 8.10 - ALL results are the same - I make the choice in grub, watch the initial slash screen come up, watch the colored progress meter scan across the letters once and then on the second pass it stops and hangs on the first part of the second "U"(?)

ANY help would be most welcome - I was enjoying learning v8.10 earlier this year but had to use that machine for a different project. Now that I have another box I would really like to get it up and running.

September 1st, 2009, 08:45 PM
Nvidia graphics card was the culprit! As I kept digging through past posts looking for some type of answer since no new suggestions were coming forth - not to throw rocks or 'beans' as it were! :D - Just used to digging for solutions! Found a post similar to my issue where the user pulled his Nvidia card and was suddenly inspired to remove mine.