View Full Version : [ubuntu] Installing Handbrake on Edgy Eft

August 28th, 2009, 10:45 PM
Hi, I'm running Edgy Eft and I'v been trying to install Handbrake but I keep running into problems both with synaptic and with the command line. Each time I try to install it gives me this error: "Dependency is not satisfiable: libgtk2.0-0" and I'm not sure what dependency I should replace it with or how I should work around it.

August 28th, 2009, 10:54 PM
Hi Mike, Edgy is no longer supported (it reached "end of life" a long time ago) so I'm afraid you'll have to install 8.04 or newer (I recommend 9.04, the current release) if you want to actually install anything. Good luck!