PDA

View Full Version : [xubuntu] XUbuntu-no sound



linuxhippy
August 25th, 2009, 10:46 PM
I just installed XUbuntu 9.04 on a 64 bit desktop and have no sound. My soundcard was detected and I'm able to turn up the volume in alsamixer and the xfce mixer. Here's a screenshot of alsamixer and my ESS Solo PCI sound card:

http://linuxhippy.servemp3.com:8001/alsamixer.jpg

What am I missing here?

jjalocha
August 25th, 2009, 11:19 PM
According to the screenshot, your Master is Muted (see the MM?) You should press the M key to unmute it (change MM to OO).

linuxhippy
August 26th, 2009, 01:52 AM
According to the screenshot, your Master is Muted (see the MM?) You should press the M key to unmute it (change MM to OO).

wow-that was it! The sounds are garbly...maybe a reboot is needed but at least I have sound now.

bagy
September 5th, 2009, 09:07 PM
Try sudo alsa force-reload i fix the sound problem...:))

Jose Catre-Vandis
September 5th, 2009, 10:21 PM
To save the settings:

sudo alsactl store