PDA

View Full Version : [ubuntu] M17x



gliderdad79
August 25th, 2009, 05:06 AM
Has anyone successfully got sound working with alienware m17x 9.04. I have tried several fixes some have posted but still no sound. I miss ubuntu soo much but need my volume back to go back to it full time. Any help will be greatly appreciated.

noname01
August 25th, 2009, 11:44 AM
Try updating ALSA http://monespaceperso.org/blog-en/2009/05/09/upgrade-alsa-1020-on-ubuntu-jaunty-904/

nemecizer
August 26th, 2009, 02:20 PM
If you only have trouble with sound you are way ahead of me. Were you able to get the graphics working, outside of the vanilla VGA mode with 1024x768 resolution? I've tried the NVIDIA drivers, and a bunch of other different methods by am unable to get anything installed the recognizes the graphics card and gives me decent resolution.

Any help would be greatly appreciated.

gliderdad79
August 31st, 2009, 04:56 AM
noname01, thank you for the link, that was the last thing I tried before I posted this.

No my resolution is like yours, but right now more worried about the sound. I spoke with alienware but they couldnt help since they havent tried m17x with ubuntu. Even though they are dells, they said something about a jumper setting that is different. I did see a post somewhere on that but it didnt work for the m17x

brentrubeck
September 2nd, 2009, 10:02 PM
Since you seem to have the video sorted out with the nvidia drivers, I was wondering if you could share what you did. I've installed the nvidia drivers, but it results in a reboot with a blank screen. You can't even Alt-F1 or F2 to get a command prompt.

ntense
September 18th, 2009, 08:49 PM
im also having sound problems and this post was my first stop. and while i have nothing to contribute as far as information on the sound issue i did find that for the video problem on the M17X if you go into the bios and disable discreet graphics and only run the 260M or whichever battery hog of a card you have, everything works fine. i did this after i got the blank screen, rebooted, and saw my login screen.

gliderdad79
September 19th, 2009, 12:05 AM
Thank you for that with the graphics card, been killing me all day, now just the sound. Installed 9.10 alpha 6 but same issues.