View Full Version : [ubuntu] Large downloads cutting out on browsers and wget

August 24th, 2009, 12:56 AM

I've been having a bit of a weird problem I can't find any help with by searching or tinkering:
Downloading large files, >1GB, using Firefox, Epiphany and I just tried using Gwget, the frontend to wgetm seems to inexplicably cutout early. For example I tried to download a 2.2GB file on Firefox. It cut out at 200MB (I thought it had completed), it did this twice before I realised something was up. I tried it on Epiphany, same thing happened. I tried it on a completely different file on a different webserver, same problem, although not at 200MB, this got as far as ~500MB.

I tried it on Gwget and got 600MB of the file before it just stopped- it doesn't report it as finished, it just stops and nothing I can do seems to make it resume. The status is at "retrieving" but there's definitely no movement.

I'm using Ubuntu 9.04 32 bit edition...I'm on a wireless network but it hasn't cut out at all during any of the downloads, and nor has anything strange happened that I've noticed.

Does anyone have any ideas?

Suggestions would be most appreciated!


August 24th, 2009, 11:38 PM
Who is the service provider? Some service providers will throttle down large downloads to save bandwidth on their networks. If so they probably offer a "Gamers Pack" which you would probably have to sign up for and it would increase your fees.