View Full Version : [ubuntu] atheros wireless very slow

August 23rd, 2009, 06:40 PM
Hello all

I have installed 9.04 in my laptop and I have a problem. I use the Atheros AR5BXB63 , which was installed by ubuntu on installation . I have perfect signal (97%) I've been connected to my Fritz modem-router BUT the transfer speed is veeeery slow! Slower than a classic modem and sometimes page doesn't open at all. I've tried to use the other driver found on "hardware drivers" but it's worse.No signal at all.
Notice that the hardware is checked on Windows platform where I have no problems.
So I believe it's a software problem. I don't have experience on linux systems so ..... I'm stack ...... :(
Any ideas???

August 24th, 2009, 06:48 AM
no one??? ......

August 25th, 2009, 06:48 AM
100%. I have installed 2 operating systems to check out. It finds networks , connects , gets IP from router but the transfer rate is too low....

November 13th, 2010, 10:55 AM
I have the same problem, which I posted on here (http://ubuntu-virginia.ubuntuforums.org/showthread.php?p=10110186#post10110186). Everything works out of the box, but it's extremely slow and sometimes disconnects completely, only to reconnect a few minutes later. (The connection does not actually break, but it is inactive for a couple of minutes at a time).

Tried everything I found online, no use.

Appreciate any help on this,