View Full Version : [ubuntu] Prolink PHS 100 can't be configured.

August 22nd, 2009, 04:15 AM
In this blog


Lakshman has done it with 'Intrepid lbex', but not with Jauty Jakalope.

my processor is intel dual core - 64 bit processor.
OS Ubuntu 9.04 Jaunty Jakalope(64 bit).

When I plugged in my Prolink PHS100 modem, all the mounted drives that are show on desktop were dissapeared and I couldn't open any of the Hard Drive Or Flash Drive folder.
when I executed
$ lsusb
It shows the modem Id just with some characters(No any Vendor etc)
something like,
00:f000 -
for bus 2

I followed all the related threads and installed many downloaded libraries to configure "wvdial"

then I had to use "mknod" and add /dev/ttyUSB0, /dev/ttyUSB1 and /dev/ttyUSB2
Then for "ls -al /dev/ttyUSB*"
it gave a series as.... s<0>, s<1>,s<2>,s<3> USB0,USB1,USB2

then displayed that there's no any modem found.

when I run "sudo wvdial'
---->Cannot open /dev/ttyUSB2 no such divice found
---->Cannot open /dev/ttyUSB2 no such divice found
---->Cannot open /dev/ttyUSB2 no such divice found

then the modem indicator was turned to green but I couldn't make the internet connection, and had to reinstall windows to my Laptop.:confused:

I am a Ubuntu fan, and that's why I bought this modem as they had provided a manual in PDF format.but it doesn't work.

in brief

I tried to connect Prolink PHS 100 modem.
Then desktop icons are dissapeared.
I can't access any folder (places).

Then I uninstalled Ubuntu 9.04.

I tried again with Live CD boot.
the same thing happened and...

Error is given as:
"nautilus crashed with SIGSEGV in start_thread()"

how can I get solved this and get connected to internet via 'Prolink PHS100" modem?

Please help me!!!

September 7th, 2009, 11:15 AM
I could configured my PHS 100 modem nicely. I will post all the steps I followed to get it connected.

October 15th, 2009, 01:07 PM
Hey Mastermind,

Any chance to post the steps that you got it connected? I seem to have to get the modem "initialised" in windows first to get to the magenta light .. unplug it and then plug it into ubuntu and wvdial.. then it will work.. if I had disconnected using the windows software.. it will not connect.

Any ideas?


October 19th, 2009, 07:11 AM