View Full Version : [ubuntu] troubles installing and +

August 21st, 2009, 11:50 AM
this is the second time i have tried installing ubuntu, with at least several months in between. the last time i tried i used the cd that i had burned and installed in windows. that did not work, and i couldn't get into ubuntu after rebooting so i just forgot about it until now. i was told that that was probably the wubi installer and that i should just be able to uninstall it. there was no such option under controll panel in windows uninstall programs(using vista ultimate at the moment). as well, the actual ubuntu folder had a uninstall but after clicking it, and windows prompting me abou it... nothing happened. so i considered just repartitioning it to clean the partition i made for ubuntu, but of course windows said that something relative to that was still runing( i might go ahead with it anyway).
that was the first problem, but i thought i would just download the newest version and boot from the cd in an atempt to just install over the last version in ubuntu. however, after downloading the install from both ubuntu's site and a mirror... i couldnt seem to see how to burn the information. the last time i downloaded something it was simple to burn an iso. but this time around the only thing that looks familliar is the ".bin" files. however i thought that those usualy have a larger counterpart.
i dont know if these downloads were only for those that allready had ubuntu or were going to use ubuntu. but i cant make sense of it, and was wondering if anything i have said makes sense :(
and anyone can offer some help, really been wanting to use ubuntu.

August 21st, 2009, 11:56 AM
Witch version of Ubuntu were you trying to dowload?

Desktop, Netbook Remix or Server? From witch location?

Desktop and Server are ISO files, the Netbook Remix its an IMG file, because its an image to be placed in a PenDrive/external HD, for the PC's that don't have a CD-Rom drive.

see ya...

August 22nd, 2009, 12:23 AM
the first time around i think it was 8.10, most recently i downloaded the 9.04 both from ubuntu's site and one that was linked when i searched for help "http://linux.softpedia.com/progDownload/Ubuntu-Jaunty-Jackalope-Download-43130.html".

like i had said, when i thought of making an image or burning i think of seeing an .iso
but i didnt see anything besides a bin in any folder of either download so i am not sure how i am to burn a cd to boot from. if anyone could tell me what folder to look in or something that could be helpfull. i thought it could have been possible that for some reason my computer might block some part of it when i extracted from the zip but i didnt see anything when i looked through it either...
anyway, thanks for the response.

August 23rd, 2009, 12:10 PM
think i may have finally found my problem. for some reason the files that i downloaded were not shown as having the file type ending of .iso(until i looked at it in properties). as well they also showed up with a winzip icon, and obviously opened through winzip. so this threw me for a loop when all i saw was winzip file with random things in it.
i am currently burning the disk, and i hope to install 9.04 over 8.10 in that seperate partition.
i dont know why windows said there was something running related to ubuntu when i tried to repartition it...but we shall see.