View Full Version : Weird problem with ripping audio CDs in Jaunty

August 21st, 2009, 11:46 AM

Have searched but no-one seems to have this problem or sorted it. K3B used to rip Audio CDs to MP3 fine but after an upgrade (sadly not sure which) it stopped. When I click 'Rip Audio CD' in the tools menu nothing happens at all - the settings window which used to pop up to let me choose format etc just doesn't.

CDs play fine in Rhythmbox, and K3B knows that the audio CD is there. Other ripping applications including Sound Juicer seem to have the same problem though. If I tell it to extract mp3s from a CD, the application just closes on me - though this is intermittent. It has worked once or twice.

Any ideas? Please be gentle in posting suggestions, I am a recent migrant from Windows and get a bit scared with command line instructions.


August 23rd, 2009, 09:55 PM
Dodgy CD? Does it work with clean ones?

Audex might work for you and at a push there is cdparanoia and lame but they're command line heavy

August 24th, 2009, 04:38 PM
Thanks for replying!

Seems to be the same for all CDs, not just dodgy or dirty ones. I've tried two other CD ripping applications (Sound Juicer and Rippoff) and neither of those will work either, which leads me to believe the problem is something more than the application itself.

August 27th, 2009, 09:13 PM
Hmm! I have this problem too, though I am working with Ubuntu (GNOME) with Sound Juicer when ripping CD files from Wav format to MP3 (for syncing) with my Mobile - a Nokia 5800 Music Expresss.

After ripping tracks from a CD I bought in a shop, when I go back the next day to copy them to my Mobile, the tracks have disappeared though the folder is intact. I am currently on Jaunty Jackalope in 64-bit mode on a dual-core computer.

August 28th, 2009, 09:13 AM
More info: Sound Juicer works OK if I use it before I try to use K3B. Otherwise I have to re-start. If I try to use after K3B nothing.