View Full Version : [edubuntu] Installing eeebuntu on eeepc

August 19th, 2009, 09:24 PM
I have installed eeebuntu-3.0-standard.iso on a 4 GB USB stick. It will boot on the computer where I installed it onto the stick. I have a eeepc 900a with xandros installed which I find painful to use. That computer does not want to boot from the usb stick. The boot order has in order:
[Removable Dev.] listed first. And on the side of this screen it says "A device enclosed in parenthesis has been disabled in the corresponding type menu. I've been to the "Advanced" menu of the bios and that doesn't seem to offer anything to enable this. I'd welcome any suggestions on how to get this installed. Thanks,

August 21st, 2009, 11:46 PM
fred im called data and im here to help i installed ubuntu on a eee pc 900 and like u i could not stand xandros lol

go into ur bios

then boot

then boot device priority and make removeable device your 1st boot device

then hold esc while turning on the computer

and choose usb if it dosnt work i`ll try and help

ps y dont u use ubuntu unr or ubuntu 9.04 desktop

if u want them download the iso`s or the disk for the desktop is avalible from the ubuntu websitee for free!!

hope i helped

from data

August 22nd, 2009, 12:05 AM
I swear I tried exactly what you suggested and it didn't see the USB stick. I just did it again and it worked! Many thanks.

I've never heard of ubuntu unr, and thus didn't consider using it. I decided on eeebuntu as I thought this was designed for such a low powered beast. I'm certainly open to your suggestions.

So given my level of ignorance, please recommend the iso that you think would best be installed on this machine. I definitely want to remove xandros. I am experience in using Linux, but this little thing seems a different animal. (But looks really nice for portability.)

Incidentally, I had this thing fully charged, and then ignored it. The battery seems to have discharged in about 3 days. Is this typical?

Many thanks,

August 22nd, 2009, 12:23 AM
Incidentally I just tried booting into the USB stick again and again .... It rarely works, I guess I was just lucky the last time. However, if I hold down F2, get into the bios, and then exit the bios holding down the ESC key immediately after exit, that seems to work.

December 24th, 2009, 05:27 AM
I had the experience that it depends on the USB stick. I have a stick that works well with any computer however my EeePC 900a can not boot from it. All the rest works fine, even with the EeePC 900a. Therefore I tried a different stick and with this one I am always able t boot. And I can tell you that I often boot a special Linux from a write protected USB stick only for my online banking.

So just try a different USB stick and hit 'ESC' when you get the first Asus screen on your EeePC 900a

December 24th, 2009, 05:37 AM
Thanks, I'll give that a try if I have problems installing a new system. I'll wait for an eeebuntu based on something later than 9.04.

January 7th, 2010, 02:55 PM
If you are still using eeebuntu 3.0 I recommend you to give standard Ubunte 9.10 UNR a try. I also used to have eeebuntu 3.0 on my EeePC 900a but moved on to Ubuntu 9.10 and never regretted it. The standard kernel works very well and the usability of 9.10 feels much better.

If you are interested I can provide you all the adjustments you need in order to get the microphone and the hot-key for wireless to work well. Until there will be a eeebuntu 4.0 it will take a while, we might see Ubuntu 10.04 LTS before...

January 8th, 2010, 01:57 AM
Thanks for the suggestion. I've given it a try, but no luck. I suspect the problem may be in my USB stick. Someday I'll give it another try.