PDA

View Full Version : [ubuntu] compiz trouble in vlc



wirate
August 19th, 2009, 08:09 AM
I use compiz animations. When I am in full screen mode in vlc, moving my mouse makes those controls appear. The problem is that compiz forces animations and that makes my desktop appear for a fraction of a second. to make an exception in compiz animation, I need a window title or class for the controls which sadly I cant get.
any suggestions?

wirate
August 20th, 2009, 09:58 AM
anybody??

Artificial Intelligence
August 20th, 2009, 10:20 AM
Try see if this solve your problem;


Open CompzConfig Settings Manager and go to General Options.

In the General tab, unselect Undirect Fullscreen Windows.

wirate
August 20th, 2009, 02:18 PM
that did it. Thanks a lot man!

wirate
August 21st, 2009, 07:30 AM
Just curious, what is unredirect supposed to mean?

Artificial Intelligence
August 21st, 2009, 07:57 AM
AFAIK, it means compiz to "drawing" full screen windows etc., even though it's not necessary, cuz you can't see it ;)